Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
geogamer
Masculin Age : 31
Localisation : Lille
R actuel : Aprilia rsv 1000 NERA N°13/200

Date d'inscription : 01/04/2010

Power commander 3... marche pu !

le Mar 4 Mai 2010 - 15:41
Je vous explique rapidement mon petit problème. J'ai monté et fait réglé un PC3 usb chez max power en décembre 2009 sur mon tuono. Tout aller pour le mieux jusqu'a ce week end ou j'ai remarqué une baisse de régime de ma moto (moins de reprise, avant j'avais un mega coup de pied au cul a partir de 3000tr/min maintenant j'ai pu ça... et dans les tours ça n'arrache plus non plus...).

Je décide de regarder les branchements, tout m'a l'air ok, filtre à air ok, rien qui gène quoi que ce soit... La moto tourne très bien, mais comme si le PC3 était débranché. C'est assez flagrant.

Je sais que une prise du PC3 vient se clipser sur un fil (capteur de rpm je penses), la fixation est plutôt bizarre (ça pince le fil)et je me demande si ce n'est pas ça qui aurait bougé, pas de rpm donc pas de réglages... Je n'ai pas forcé de peur de péter la connectique.

D'après vous je fais quoi ?

1) Je vais râler et porter la moto chez le préparateur pour qu'il répare gratis, ce n'est peut être qu'un faut contact (j'ai quand même 600€ de facture mais ça date de décembre dernier)
2) si mon PC3 est mort, PC3 en garantie mais quid du réglage car la map n'est pas sauvegardée ?! Je dois repayer ?
3) Je brûle ma moto et achète une japonaise ? Mad

Merci Smile
avatar
Eagle4
Sect'R Crew +Race
Sect'R Crew +Race
Masculin Age : 38
Localisation : DTC AFàG
Humeur : Les carbus c'est de la merde!
R actuel : 1199 STK
Date d'inscription : 29/04/2009

Re: Power commander 3... marche pu !

le Mar 4 Mai 2010 - 15:46
Bon, ton PCIII se connecte non pas sur le capteur "RPM" mais sur le capteur "TPS" (capteur de position des papillons).

Il te faut vérifier déjà :

- Que le PCIII est toujours bien connecté à la masse de la batterie.
- Si tu le branches à un ordi est ce que la liaison se fait (moteur tournant ou via une pile 9v)?
- Moteur tournant est ce que quand tu touches à l'accélérateur la led verte bouge sur le PCIII ?

_________________
J'avais oublié que nul n'était prophète en son pays...
avatar
geogamer
Masculin Age : 31
Localisation : Lille
R actuel : Aprilia rsv 1000 NERA N°13/200

Date d'inscription : 01/04/2010

Re: Power commander 3... marche pu !

le Mar 4 Mai 2010 - 15:51
Eagle4 a écrit:Bon, ton PCIII se connecte non pas sur le capteur "RPM" mais sur le capteur "TPS" (capteur de position des papillons).

Il te faut vérifier déjà :

- Que le PCIII est toujours bien connecté à la masse de la batterie. => OUI
- Si tu le branches à un ordi est ce que la liaison se fait (moteur tournant ou via une pile 9v)? => quand je met le contact, le pc3 s'allume...
- Moteur tournant est ce que quand tu touches à l'accélérateur la led verte bouge sur le PCIII ? => je vais tester ce soir

Sinon j'ai trouvé ça sur le site de power commander :

Solution: Verify the placement of the Throttle Position Sensor wire tap. It should be installed on the red wire with a yellow tracer on the GRAY connector side of the ECU. There is a yellow wire with a red tracer on the BLACK connector for the ECU that can easily be mistaken for the correct one. Also, verify that the connector is securely fastened and has not cut through the wire. If it cut through the wire, the Power Commander still may get a throttle position signal, but it may be erratic.
avatar
Eagle4
Sect'R Crew +Race
Sect'R Crew +Race
Masculin Age : 38
Localisation : DTC AFàG
Humeur : Les carbus c'est de la merde!
R actuel : 1199 STK
Date d'inscription : 29/04/2009

Re: Power commander 3... marche pu !

le Mar 4 Mai 2010 - 15:53
Ok si quand tu mets le contact le PCIII s'allume mais est ce que tu peux communiquer avec via un ordi ?

_________________
J'avais oublié que nul n'était prophète en son pays...
avatar
geogamer
Masculin Age : 31
Localisation : Lille
R actuel : Aprilia rsv 1000 NERA N°13/200

Date d'inscription : 01/04/2010

Re: Power commander 3... marche pu !

le Mar 4 Mai 2010 - 15:54
Eagle4 a écrit:Ok si quand tu mets le contact le PCIII s'allume mais est ce que tu peux communiquer avec via un ordi ?

Dans la doc ils disent de brancher une pile 9v...

J'ai appeler le préparateur et pas de place avant fin mai pour regarder a la moto...Shocked

Donc je vais tenter de résoudre ça avec vous

Je teste l'histoire de la pile 9v ce soir. Je vais essayer de sauvegarder la MAP. Je vais aussi passer un coup d'air comprimé sur le filtre a air. Et en dernier lieu je vais tenter de débrancher/rebrancher le fil du capteur de papillon...

Après je ne sais plus quoi faire si ce n'est prendre rdv chez le préparateur !


Dernière édition par geogamer le Mar 4 Mai 2010 - 16:42, édité 2 fois
avatar
Eagle4
Sect'R Crew +Race
Sect'R Crew +Race
Masculin Age : 38
Localisation : DTC AFàG
Humeur : Les carbus c'est de la merde!
R actuel : 1199 STK
Date d'inscription : 29/04/2009

Re: Power commander 3... marche pu !

le Mar 4 Mai 2010 - 16:15
oui une 9v pour travailler moteur arrêté via l'adaptateur fournis ou alors moteur tournant sans pile 9v

_________________
J'avais oublié que nul n'était prophète en son pays...
avatar
JackCélaire
Admin'R Crew
Masculin Age : 41
Localisation : BeRRy
Humeur : Ours RR de province
R actuel : 750 GSX-R GR75A, CBR1000RR SC59
Date d'inscription : 08/11/2008
http://www.sectr.net

Re: Power commander 3... marche pu !

le Mar 4 Mai 2010 - 18:21
Comme c'est une panne subite et que ce n'est pas arrivé petit à petit je penche plus pour un défaut au niveau d'un branchement électrique qu'un problème filtre à aire ( à moins que l'admission d'air "neuf" soit toute bouché bien évidement).

Edit en forme de parenthèse: Voici un article qui intéressant pour qui n'est pas encore passer chez un pro pour faire régler son PC III, ce qui n'est pas ton cas certes.

_________________
"Plus vous postez plus vous aurez de chevaux à la roue arrière"-L'admin de SECTR-
"Ne jamais oublier que l'arche de Noé à été faite par des amateurs et le titanic par des pros"-Yvil-
"Les sondages, c'est pour que les gens sachent ce qu'ils pensent"

-FlickR-
jackcelr instagram
avatar
geogamer
Masculin Age : 31
Localisation : Lille
R actuel : Aprilia rsv 1000 NERA N°13/200

Date d'inscription : 01/04/2010

Re: Power commander 3... marche pu !

le Mer 5 Mai 2010 - 9:24
Trouvé ! C'était bien le système de contact du capteur de papillon qui est censé dénudé le fil pour faire contact mais le fil était quasiment coupé en deux... J'ai donc remis des cosses qui vont bien et ça va déjà mieux...
avatar
Eagle4
Sect'R Crew +Race
Sect'R Crew +Race
Masculin Age : 38
Localisation : DTC AFàG
Humeur : Les carbus c'est de la merde!
R actuel : 1199 STK
Date d'inscription : 29/04/2009

Re: Power commander 3... marche pu !

le Mer 5 Mai 2010 - 9:26
cheers

_________________
J'avais oublié que nul n'était prophète en son pays...
avatar
JackCélaire
Admin'R Crew
Masculin Age : 41
Localisation : BeRRy
Humeur : Ours RR de province
R actuel : 750 GSX-R GR75A, CBR1000RR SC59
Date d'inscription : 08/11/2008
http://www.sectr.net

Re: Power commander 3... marche pu !

le Jeu 6 Mai 2010 - 17:38
cheers

_________________
"Plus vous postez plus vous aurez de chevaux à la roue arrière"-L'admin de SECTR-
"Ne jamais oublier que l'arche de Noé à été faite par des amateurs et le titanic par des pros"-Yvil-
"Les sondages, c'est pour que les gens sachent ce qu'ils pensent"

-FlickR-
jackcelr instagram
Contenu sponsorisé

Re: Power commander 3... marche pu !

Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum